Ruby(ルビー)

Rails:bundle installでエラーが!!

Gemfileに

gem 'mysql2'

を追加して、

# bundle install

とすると、

以下のようなエラーが!!

An error occurred while installing mysql2 (0.4.5), and Bundler cannot continue.
Make sure that `gem install mysql2 -v '0.4.5'` succeeds before bundling.

「libmysqld-dev」がない為のようなので、

# sudo apt-get install libmysqld-dev

でライブラリーをインストール!!

で、

もう一度

# bundle install

を実行してやると、

今度はエラーもなく終了しました。

0
この記事を書いている人
株式会社ディープ

名前ダッチ

メールアドレスadachi@deep-deep.jp

Twitterはこちら >>

  • コメント: 0

関連記事

コメント

  • コメント (0)

  • トラックバックは利用できません。

  1. この記事へのコメントはありません。

最近の記事

  1. ホームページを活用
  2. Perl(パール)
  3. Perl(パール)
  4. ホームページを活用
  5. データ転送
  6. サーバ
  7. PHP(ピー・エイチ・ピー)
  8. WP:WordPress(ワードプレス)
  9. 色鉛筆
  10. WP:WordPress(ワードプレス)

Twitter

ダッチ@職業ブロガー兼プログラマー
@gatsu0000

ConoHa WING 2周年キャンペーン中

アーカイブ

PAGE TOP