WP:WordPress(ワードプレス)

「DB Cache Reloaded Fix」を入れたらエラーが出た!!

このブログのフィード(feed)を確認すると、

以下のようなエラーが出ていました。
Warning: Parameter 1 to wpdb::escape_by_ref() expected to be a reference, value given in /.../wp-content/plugins/db-cache-reloaded-fix/db-module-wrapper.php on line 450

「db-module-wrapper.php」というファイルでエラーが出ているようですね。

 

高速化の為に「DB Cache Reloaded Fix」というキャッシュ系のプラグインを入れていたのですが、

これが原因だとは分かるんですが、

ネットで調べてもあまり情報が出てきませんでした。。

 

でも、これの解決に時間をかけるのも勿体ないので、

プラグインは停止することに!!

 

あまりカッコいい解決方法ではないですが、

「DB Cache Reloaded Fix」を使う・使わないは大した問題でもないので、

今回は、これで良しとしておきます!!

0
この記事を書いている人
株式会社ディープ

名前ダッチ

メールアドレスadachi@deep-deep.jp

Twitterはこちら >>

  • コメント: 0

関連記事

コメント

  • コメント (0)

  • トラックバックは利用できません。

  1. この記事へのコメントはありません。

最近の記事

  1. ホームページを活用
  2. Perl(パール)
  3. Perl(パール)
  4. ホームページを活用
  5. データ転送
  6. サーバ
  7. PHP(ピー・エイチ・ピー)
  8. WP:WordPress(ワードプレス)
  9. 色鉛筆
  10. WP:WordPress(ワードプレス)

Twitter

ダッチ@職業ブロガー兼プログラマー
@gatsu0000

ConoHa WING 2周年キャンペーン中

アーカイブ

PAGE TOP