WP:WordPress(ワードプレス)

WordPressのバージョンアップのお知らせを表示させない

ある街情報のサイトをWordPressで運用しているのですが、

街の情報は地元の方に更新をお任せています。

 

その際に、

更新をお任せしている方から、

「WordPress 3.8 が利用可能です ! 更新してください。」とメッセージが出ているのですが、

更新してもいいですか?

 

との連絡を貰いました。

 

↓↓↓こういうのです↓↓↓
WordPress_バージョンアップのお知らせ

流石にバージョンアップまで任せると怖いので、

最新版にアップデート・検証した上で、

更新の情報を表示させないようにしました!!

 

方法は簡単で、

テーマの中にある「functions.php」に

add_filter( 'pre_site_transient_update_core', create_function( '$a', "return null;" ) );

という1行を追加するだけです!!

0
この記事を書いている人
株式会社ディープ

名前ダッチ

メールアドレスadachi@deep-deep.jp

Twitterはこちら >>

  • コメント: 0

関連記事

コメント

  • コメント (0)

  • トラックバックは利用できません。

  1. この記事へのコメントはありません。

最近の記事

  1. WP:WordPress(ワードプレス)
  2. WP:WordPress(ワードプレス)
  3. WP:WordPress(ワードプレス)
  4. 文系と理系のメリットとデメリット
  5. 東京駅
  6. 残業
  7. プログラマーになるのに年齢は関係ある?
  8. 年収(収入)
  9. income(収入)
  10. プログラマーになろう

Twitter

ダッチ@職業ブロガー兼プログラマー
@gatsu0000

アーカイブ

PAGE TOP