2016年 6月

  1. バージョンアップ

    サーバー・Linux

    OpenSSLの脆弱性対応 「1.0.2h」へバージョンアップ

    OpenSSLで脆弱性が見つかっていたらしく、本日はその対応です。影響するのは、OpenSSL 1.0.1s 未満の 1.0.1OpenSSL 1.0.2g 未満の 1.0.2との事なので、1.0.2hにバージョンを上げることに!取り敢えず、現バージョンを確認しておきます。# openssl version============…

  2. MySQL(マイエスキューエル)

    PHP

    MySQLのトランザクション処理

    今日は久しぶりにはまりました。現在、バッチ処理でデータベースからデータを一旦全て削除して、新規に取り込み直す処理を作成しています。※データベースはMySQLです。TRUNCATEで全削除!!その後、新規にデータをINSERT!!というような処理を書いたのですが、トランザクションのテストとして…

最近の記事

  1. ITコンサルティング
  2. トラブル
  3. WP:WordPress(ワードプレス)
  4. WP:WordPress(ワードプレス)
  5. WP:WordPress(ワードプレス)
  6. SNSシェア
  7. 開始
  8. コーディング
  9. WP:WordPress(ワードプレス)
  10. WP:WordPress(ワードプレス)

アーカイブ

PAGE TOP