CakePHP

【CakePHP】composerによるインストールでエラーが!

CakePHPをインストールするために、

# composer self-update && composer create-project --prefer-dist cakephp/app myapp

を実行すると、以下の様なエラーが出てしまいました。

You can also run `php --ini` inside terminal to see which files are used by PHP in CLI mode.

 

どうも、「php-intl」が入っていないことが原因のようなので、これをインストールすれば解決しそうです。

 

で、さっそくインストールすることに!

使用しているサーバーは古いので、PHPのバージョンは5.6です。

なので、PHP5.6のリポジトリからインストールします。

# yum install --enablerepo=remi-php56 php-intl

 

インストール完了後、

再度、

# composer self-update && composer create-project --prefer-dist cakephp/app myapp

を実行すると、

今度は問題なくインストールが完了しました!

0
この記事を書いている人
株式会社ディープ

名前ダッチ

メールアドレスadachi@deep-deep.jp

Twitterはこちら >>

  • コメント: 0

関連記事

コメント

  • コメント (0)

  • トラックバックは利用できません。

  1. この記事へのコメントはありません。

最近の記事

  1. 共用サーバ(レンタルサーバ)
  2. サーバー
  3. リマーケッター
  4. 不動産会社向けのWordPressテーマ
  5. レンタルサーバ:おすすめの共用サーバ
  6. ホームページを活用
  7. Perl(パール)
  8. Perl(パール)
  9. ホームページを活用
  10. データ転送
ConoHa WING 2周年キャンペーン中

アーカイブ

PAGE TOP